Ahrism1 - AhriMoans Discord Verification not issuing roles – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
r/Ahrism experiencing major outage
AhriMoans Discord Verification not issuing roles
Resolved
Partial outage
Started 11 months ago
Lasted 9 days
Affected
Discord
Partial outage from 8:17 PM to 9:26 PM
AhriMoans
Partial outage from 8:17 PM to 9:26 PM
Updates
Resolved
Sunday 03, March, 2024 at 9:26 PM
Resolved
Sunday 03, March, 2024 at 9:26 PM
This incident has been resolved.
Monitoring
Friday 23, February, 2024 at 8:17 PM
Monitoring
Friday 23, February, 2024 at 8:17 PM
We implemented a fix and are currently monitoring the result.