Subreddit Recovery Maintenance

In progress
Scheduled for Tuesday 25, April, 2023 at 7:54 AM – 7:54 AM

Affects

Reddit
r/AhriMoans
Updates
  • In progress
    Tuesday 25, April, 2023 at 7:54 AM
    In progress
    Tuesday 25, April, 2023 at 7:54 AM

    Maintenance is now in progress

  • Planned
    Tuesday 25, April, 2023 at 7:54 AM
    Planned
    Tuesday 25, April, 2023 at 7:54 AM

    We are planning maintenance to restore all functionality to r/AhriMoans after regaining control of the subreddit..

    During the maintenance, we will restore r/AhriMoans to it's full functionality as a companion to our discord server, ensuring that everything is working as intended.

    We apologize for any inconvenience that you have experienced during the time that the subreddit was unavailable, and we appreciate your patience and understanding as we work to improve the subreddit. We will keep you informed throughout the maintenance and notify you when it is completed.

    Thank you for your continued support.